SC II Se instala mega lento

Foro dedicado a todas esas dudas y problemas con hardware, programas, ADSL, S.Os, etc

SC II Se instala mega lento

Notapor adrianus99 » Jue Ago 15, 2013 12:47 am

Hola, tengo un problema con el SC II, el caso es que me lo compre ayer y ahora mismo lo estoy instalando, pero el problema es que apenas al descargar pasa de 10 kb/s cuando siempre descargo a 200kb/s dependiendo del servidor.
Me gustaria saber si esto es problema mio y como lo puedo arreglar o si a todo el mundo le ha pasado que tarda tantisimo en instalar...
Muchas gracias de antemano
adrianus99
VCE
VCE
 
Mensajes: 2
Registrado: Jue Ago 15, 2013 12:44 am

Re: SC II Se instala mega lento

Notapor AD_7 » Jue Ago 15, 2013 10:08 am

Instalas desde el DVD? Hay una hornada de DVDs que vinieron mal.
A mí se me solucionó, descargando el juego desde battle.net e instalándolo directamente desde ahí (sin usar el DVD para nada). Luego con el código que viene en la caja lo activas y listo.

No sé si será tu problema, espero que ayude. Suerte.
AD_7
Prisma de Distorsión
Prisma de Distorsión
 
Mensajes: 1413
Registrado: Dom Ago 28, 2011 7:08 pm
Nick Starcraft 2: adVII.693

Re: SC II Se instala mega lento

Notapor adrianus99 » Jue Ago 15, 2013 10:27 am

Bueno pues esta noche ya lo he dejado instalando y al final se ha acabado instalando, lo que pasaba es que al principio me descargaba a 4 kb/s como mucho. Gracias igualmente ;)
adrianus99
VCE
VCE
 
Mensajes: 2
Registrado: Jue Ago 15, 2013 12:44 am


Volver a Estacion Tecnica

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron